Creating links to forum posts and threads

General information about upcoming maintenance, and other events which affect the forum.
Post Reply
User avatar
White Exec
Citroen God!
Posts: 5116
Joined: Fri Mar 11, 2011 7:38 pm
Orga / RP numbers: RP7165
1996 2.5TD saloon, manual, Polar White
Location: ex-Ealing, Cheshire, W.Sussex & Surrey. Now living in Sayalonga (Malaga, Spain)

Creating links to forum posts and threads

Post by White Exec » Thu Aug 08, 2019 8:09 pm

Frequently necessary to post a link to a previous thread or post when replying to someone's query or write-up.

The forum's Search facility (enter key words, and maybe an author) is pretty good at digging out the post you're looking for, but when the list comes up, and one of the posts (or thread) is opened, it will contain the search words you entered, repeatedly highlighted.

OK, but if you then want to create a link to that post (by right-clicking the post title, and clicking "Copy link address") when that link is pasted into the new post, if the link is used, the post appears alright, but with all the Search highlighting included.

Example:
viewtopic.php?f=2&t=9574&p=114855&hilit ... or#p114838

Solution...
The highlighting can be annoying, but can be knocked out by deleting hilit in the link, after it is pasted...
viewtopic.php?f=2&t=9574&p=114855&=wind ... or#p114838 .

Am grateful to Mike (xantia_v6) for this tip, which cropped up on FCF.
Chris
1996 XM 2.5TD Exclusive RP7165 Polar White
2003 RAV4 D4D 2.0 5dr LHD Silver WORKHORSE
1989 BX19RD Delage Red Deceased; 1998 ZX 1.9D Avantage auto Triton Green Company car 1998-2001; 2001 Xantia 1.8i auto Wicked Red Company car 2001-2003

Post Reply