Hello Everone!

New to the forum? Feel free to introduce yourself / your cars. Also have a look for any frequently asked questions and information.
citroenxm
Global Moderator
Posts: 8128
Joined: Wed Apr 15, 2009 9:11 am
Location: North Wales - FAR far far away!!! :-p

Re: Hello Everone!

Post by citroenxm » Fri Feb 01, 2019 11:05 pm

Urm.. Yes.. Rather well..
1990 H reg V6 24v Manual .. in progress.. on SORN
Projects:
92 L Xm 2.1t D auto project
Others
07 c5 2.2 hdi 173bhp manual

citroenxm
Global Moderator
Posts: 8128
Joined: Wed Apr 15, 2009 9:11 am
Location: North Wales - FAR far far away!!! :-p

Re: Hello Everone!

Post by citroenxm » Fri Feb 01, 2019 11:06 pm

1990 H reg V6 24v Manual .. in progress.. on SORN
Projects:
92 L Xm 2.1t D auto project
Others
07 c5 2.2 hdi 173bhp manual

citroenxm
Global Moderator
Posts: 8128
Joined: Wed Apr 15, 2009 9:11 am
Location: North Wales - FAR far far away!!! :-p

Re: Hello Everone!

Post by citroenxm » Fri Feb 01, 2019 11:09 pm

Here is what I found when was asked to look..

viewtopic.php?f=19&t=7488

I have the pictures.. I had to vacate photo buck. So I shall eventually put the pictures back in..
1990 H reg V6 24v Manual .. in progress.. on SORN
Projects:
92 L Xm 2.1t D auto project
Others
07 c5 2.2 hdi 173bhp manual

newxmman
Can find the S1 radio
Posts: 41
Joined: Tue Jan 22, 2019 5:53 pm

Re: Hello Everone!

Post by newxmman » Sat Feb 02, 2019 12:15 am

Hi, is it Paul? Can't open the photos, I can see you did a lot of work and I can see it on the car and your intervention in it has made it as good as she is. It ended up in Chatteris and now it's in Great Yarmouth. Don't know if you know who had it over the last 3 years or so but it's been neglected, no offence if it it belonged to a 'fan'. Can I tell you what's wrong? Advice accepted. It looks as though things went wrong again and were left for some time. Agree with your views on the engine and box however things have slipped there too. The engine smokes white, think it's smoke and not steam, on start up and at 2000 revs and at other times but worse on start up getting better. It's 'missing' even at operating temp, not greatly but it's there. I've checked all I can before the 'engine man' comes in but there was a water pump and timing chain fitted a year ago and it may be the timing is out and it has sat for some time, very low miles done over last 6 years. Possibly Turbo seals or injection but the engine still goes well on the road and the box, I like it but it's not right. A lot of the things you mention, interior lights, dash all over the place, speedo not working probably milometre not either which is why it still says 138,000. Heater doesn't work on cold and air con doesn't work. Carpet drenched, heater matrix we think, think I've stopped that leak now, checked all the small things for white smoke and put fresh Anti-freeze and oil in. Haven't checked the fan yet! But it doesn't overheat standing or on a journey. Radio been ripped out and dash taken to pieces presumably to look at the wiring. Spheres need replacing and new fluid and bleed. Bit of welding needs doing under cills on driver's side but not a lot more it seems. Looks like someone got fed up with it. Couple of dents on body but nothing bad. Drivers window doesn't work neither passenger offside, the others are acceptable. Rear washer leaks in car. Interior mists and won't clear, probably moisture on carpets. Interior and Exterior will look much better with a clean. Inside locks, knobs missing driver's window switch on the floor! Obviously didn't work. Suspension lever siezed at normal level. There is a lot to do and it won't be done quickly, but I'm already enjoying messing about and hey! It's an XM! As you said if it were something else maybe not a Xantia! You wouldn't bother but I've wanted one for ages and there are very few of them now.

citroenxm
Global Moderator
Posts: 8128
Joined: Wed Apr 15, 2009 9:11 am
Location: North Wales - FAR far far away!!! :-p

Re: Hello Everone!

Post by citroenxm » Sat Feb 02, 2019 1:48 am

Wow yea a few changes since.
I've a few XM spares here isf anything is needed. Sounds like the fuel pump could do with removal and overhaul. Shame about the mechanics it was perfect. The air con was perfect on it.
1990 H reg V6 24v Manual .. in progress.. on SORN
Projects:
92 L Xm 2.1t D auto project
Others
07 c5 2.2 hdi 173bhp manual

newxmman
Can find the S1 radio
Posts: 41
Joined: Tue Jan 22, 2019 5:53 pm

Re: Hello Everone!

Post by newxmman » Sat Feb 02, 2019 9:20 am

Thanks I'll let you know how it goes, I want to get the engine running properly then the spheres and welding, if I can get it through an MOT, then can attack those annoying jobs.

Regards Richard

citroenxm
Global Moderator
Posts: 8128
Joined: Wed Apr 15, 2009 9:11 am
Location: North Wales - FAR far far away!!! :-p

Re: Hello Everone!

Post by citroenxm » Sat Feb 02, 2019 9:29 am

When it was here with me it ran OK. The engines them self's are very strong and long lived. It didn't use oil. So I'd hazard a guess at a pump refurb.. Bosch pumps for these are getting a bit scare..
1990 H reg V6 24v Manual .. in progress.. on SORN
Projects:
92 L Xm 2.1t D auto project
Others
07 c5 2.2 hdi 173bhp manual

Dieselman
Global Moderator
Posts: 10840
Joined: Thu Jun 18, 2009 6:44 pm

Re: Hello Everone!

Post by Dieselman » Sat Feb 02, 2019 3:32 pm

Check the sunroof isn't leaking into the headlining and interior light for the water ingress. Also ensure the outside scuttle is draining, other wise water can enter the heater intake.
For the smoke and uneven running check for air leakage into the fuel pipe.

I suspect a number of series 1 Xm are under indication the recorded mileage due to neglected broken speedo cables.
92 2.1SED M.RP5740 ECZ Sable Phenicien
92 3.0 V6-24.Rp 5713 EXY Black
92 2.1SD M.RP 5685 ENT Blue Sideral
Prev
90 2.1SD M.RP 5049 EJV Mandarin
92 2.1SD A.RP 5698 EJV Mandarin
94 2.1SD A.RP 6218 ERT Triton Green
91 2.0SI M.RP 5187 EWT White

newxmman
Can find the S1 radio
Posts: 41
Joined: Tue Jan 22, 2019 5:53 pm

Re: Hello Everone!

Post by newxmman » Sat Feb 02, 2019 4:34 pm

Yeah thanks will do that.

newxmman
Can find the S1 radio
Posts: 41
Joined: Tue Jan 22, 2019 5:53 pm

Re: Hello Everone!

Post by newxmman » Wed Feb 06, 2019 7:14 pm

Paul what is the best coolant to use, halfords say use the red one, it seems to be foaming? I would have thought the blue would have been right? Cheers.

Post Reply