G'day From Australia!

New to the forum? Feel free to introduce yourself / your cars. Also have a look for any frequently asked questions and information.
Post Reply
citroenxm
Global Moderator
Posts: 7941
Joined: Wed Apr 15, 2009 9:11 am
Location: North Wales - FAR far far away!!! :-p

Re: G'day From Australia!

Post by citroenxm » Thu Jan 03, 2019 11:13 am

I guess with your dry climate there's no reason for any alloy corrosion to crush the rear sensors in place on the rear arms..
they are a nightmare for it here in the UK..
1990 H reg V6 24v Manual .. in progress.. on SORN
Projects:
92 Bx Txd Turbo
92 L Xm 2.1t D auto project
Others
55 C5 V6 24v Auto toy
54 Xsara picasso 2.0 8v Hdi
Shit thats scarey.. Two XMs left...

Dieselman
Global Moderator
Posts: 10499
Joined: Thu Jun 18, 2009 6:44 pm

Re: G'day From Australia!

Post by Dieselman » Thu Jan 03, 2019 12:35 pm

motorgnome wrote:
Thu Jan 03, 2019 10:35 am


So, I move on to the Hydractive. As I posted earlier, I have installed an LED tell tale so I can monitor electrovalve operation, as I wasn't happy with the ride quality. Well I can see it switch, but it's pretty random (to me) & it spends more time in hard than soft. I can make it switch with the steering, accelerator & brake, but I can be cruising along a flat, straight road at 70kph (40mph), light throttle, just ticking along & it'll be in hard mode..Half way through a corner it'll switch to soft. Something is wrong. I checked for fault codes & have code 25, which I believe is the Body sensor.
Suspect a poor connection.
If any sensor fails to give variable feedback the ECU assumes sensor failure and reverts to hard mode.

The body movement sensor is usually the least sensitive.
Perform the checks detailed in the below thread.
viewtopic.php?f=7&t=9038
1992 3.0 V6-24.Rp 5713 EXY Black
1992 2.1SD M.RP 5685 in ENT Blue Sideral
Previous:
1990 2.1SD M.RP 5049 in EJV Mandarin
1992 2.1SD A.RP 5698 in EJV Mandarin
1994 2.1SD A.RP 6218 in ERT Triton Green
1991 2.0SI M.RP 5187 in EWT White

Post Reply